• 网站首页
  • “博傻量柱”把庄除,揭晓你不懂的!

    发布时间: 2021-01-12 13:51首页:供求财经网 > 股票配资 > 正规配资公司 > 正文 阅读()
    “博傻量柱”把庄除,揭晓你不懂的!

    002822【指标值】“博傻量柱”把庄除

    一、市场需求分析:
    各位朋友们中午好,今日周四,明日便是周五了,一转眼这周又要过去。这几天大伙儿的留言板留言有一部分沒有回应,针对没回应的,韩老师今夜一定一一回应。自然这儿韩老师還是那句俗话,热烈欢迎大伙儿积极主动留言板留言互动交流或资询哦,下边大家先看一下今日的销售市场状况吧。
    从今日的股票盘面看来,今日开盘两市小幅度高开走强后波动下跌,白马股团体急跌,仅军用、房地产和环保板块主要表现活跃性。盘里炸板率不断飙升,网络热点自始至终处在萎糜情况。下午强悍版块关注度再次潮水退去,指数值再度波动下跌,沪深指数盘里沦陷3000点,两市股票整体跌多涨少。截止收市,沪深指数跌0.33%,点收3005点;创业板指数跌0.75%,点收1532点。你是否还记得七月一日暴涨当天,诸多组织竞相喊出大牛市第二波,许多投资人也许在这一天早已追进,但結果确是指数值的本末倒置。当天沒有补缺口上边空缺以后便持续下跌,反倒将先前跳空高开上涨缺口回补,这时说白了的“岛形反转”也化为乌有。
    实际上指数值最近的劣势,自打七月一日早已刚开始主要表现,不论是很大利好消息刺激性的股票涨停板总数,還是交易量,均小于预估,也充足显示信息销售市场开多意向不够。而接下去的生活里,销售市场强悍不强,缩量下跌之中性能指标也出現持续的背驰,回调函数也就看起来名正言顺。可是尽管现阶段股票短线不值参加,可是中长线看来,指数值仍然遭受技术性层面的支撑点,因此大伙儿无须消极,就现阶段韩老师本人依然持续以前的见解,股票短线轻仓犹豫主导,中长线操纵好持仓持仓主导就可以。
    二、同盟学馆:
    感谢大家赶到大家同盟学馆,今日韩老师给大伙儿共享的指标值名叫“博傻量柱”,该指标值关键是以交易量层面,来輔助大伙儿对股票跌涨的分辨,这儿必须和大伙儿说的是,该指标值并不是韩老师原創,是一位盆友强烈推荐说指标值十分功能强大,以借此机会服务平台强烈推荐给大伙儿,自然若有侵权行为敬请留言板留言强调,这儿也会妥善处理,此外该指标值另外包括副图与选股票,下边大家要看以下实战演练实例:
    三、“博傻量柱”实战演练实例:
    实战演练实例一
    实战演练实例二
    实战演练实例三
    四、“博傻量柱”操作方法:
    一、量柱的色调、实际意义、功效及实际操作方法:
    1、中空柱:一般量柱,无须关心。
    2、实芯柱:特别关心。
    深蓝色柱,中到大阴而相对性缩量下跌的量价失调柱。典型性的震仓柱,股民慌乱逃跑。隔日或隔天遇蓝紫色柱可干预。
    蓝紫色柱,中到大阳线而相对性缩量下跌的量价失调柱。抛压和跟风盘较小,主要可轻轻松松拉涨。连阴或底端第一蓝紫色柱可干预。
    鲜红色柱,跳空高开暴跌的小实体线假阳柱,隔日收阳且站在实际上顶或遇蓝紫色柱可干预。
    翠绿色柱,跳空高开暴跌的小实体线真阴柱,隔日或隔天遇蓝紫色柱就可以干预。
    淡黄色柱,临界值区段,隔日放量上涨收阳过实际上顶或遇蓝紫色柱可干预。
    3、带芯柱:显示信息独特价钱。
    黄芯柱:股票涨停板;
    白芯柱:股票跌停;
    红芯柱:假阴真阳;
    绿芯柱:假阳真阴。
    桔芯柱:与此前收盘价格差不多。
    4、带帽柱:较为关键。
    黄帽柱:100天高量,底部放量通常相匹配高价,防回调函数;
    红帽柱:100天低量,100天低量后放量上涨可股票涨停;
    浅蓝色帽:持续三日量随价跌,之后初阳胜阴可干预。
    5、其他:
    腰部画红股票短线:小倍阳。阳胜进,阴获胜,小倍阳,胆大入;
    顶端虚绿框:缩量下跌二一阴;3S柱(缩量下跌三一、缩量下跌二一、缩为100天低量)之一,3S震仓或倍量伸缩节震仓后有很大的机遇。
    二、操作步骤:
    1、干预:见红十字数据信号或有利于涨功效的量柱组成就可以博傻式开多,之后要是收真阳则可一路持仓待涨。
    助涨量柱组成有:蓝 紫组成、黄 紫组成、红 紫组成、蓝 黄 紫组成、浅蓝色帽 紫组成。
    2、股票止损:因哪些买还要因哪些卖。隔日开低收阴则将会干预不成功,跌穿数据信号当天中心线要考虑到减持,跌穿数据信号当天开盘价则清仓处理。
    三、几个规律性
    1、蓝紫色柱持仓待涨,不管量柱高矮。
    2、见红十字图标就可以博傻式买进。
    3、深蓝色柱、淡黄色柱、鲜红色柱后的蓝紫色柱全是返弹转折点。
    4、底端第一条蓝紫色柱多是反跳的刚开始。
    5、黄帽柱阿比亚蒂风险性,阴黄帽柱要清仓处理,阳黄帽柱后见阴减仓。
    五、“博傻量柱”指标源码(副图):
    该指标值必须填好主要参数,实际如圖
    上涨幅度:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;
    实体线:(CLOSE-OPEN)/OPEN*100,NODRAW;
    今夕比:VOL/REF(VOL,1),NODRAW;
    X_1:=今夕比;
    百低比:VOL/REF(LLV(VOL,100),1),NODRAW,COLORMAGENTA;
    X_2:=百低比;
    百高比:VOL/REF(HHV(VOL,55),1),NODRAW,COLORWHITE;
    X_3:=百高比;
    交易比:DYNAINFO(23)/DYNAINFO(22),NODRAW,COLORRED;
    X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    X_5:=(CLOSE-OPEN)/OPEN*100;
    X_6:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
    X_7:=VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<2.05 AND CLOSE>OPEN;
    X_8:=VOL/REF(VOL,1)<0.52 AND CLOSE<REF(CLOSE,1) AND HIGH>LOW;
    X_9:=MAX(CLOSE,MAX(OPEN,REF(CLOSE,1)));
    X_10:=MIN(CLOSE,MIN(OPEN,REF(CLOSE,1)));
    X_11:=(X_9-X_10)*2/3 X_10;
    X_12:=(X_9 X_10)/2;
    X_13:=(X_9-X_10)/3 X_10;
    X_14:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_4>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
    X_15:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03 AND CLOSE>OPEN OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND IF(REF(HIGH=LOW,1),VOL/REF(VOL,1)<16,VOL/REF(VOL,1)<6) AND HIGH>LOW;
    X_16:=REF(X_4>0 AND CLOSE>OPEN,2) AND REF(X_4>0 AND CLOSE>OPEN,1) AND X_4>0 AND CLOSE>OPEN AND REF(VOL,1)/REF(VOL,2)>1.05 AND VOL/REF(VOL,1)>1.02 AND CLOSE/REF(CLOSE,1)>1.07;
    X_17:=REF(X_3>1,1) AND VOL/REF(VOL,1)>1.2 AND CLOSE>REF(HHV(CLOSE,21),1);
    X_18:=REF(X_15,2) AND REF(X_3>1,1) AND X_3>1;
    X_19:=REF(CLOSE<OPEN,1) AND REF(OPEN,1)>=REF(HHV(MAX(CLOSE,OPEN),21),1) AND REF(VOL,1)/REF(VOL,2)>0.85 AND X_15;
    X_20:=REF(X_15,1) AND X_15 AND VOL/REF(VOL,1)>1.2;
    X_21:=REF(X_15,2) AND REF(X_15,1) AND X_15 AND VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2);
    X_22:=X_15 AND NOT(REF(X_3>=1,1) AND REF(CLOSE<OPEN,1)) AND NOT(X_3>1) AND NOT(X_16) AND NOT(REF(X_17,1) AND VOL/REF(VOL,1)>0.85) AND NOT(X_19) AND NOT(X_20) AND NOT(X_21);
    X_23:=ABS(X_4)<=3 AND ABS(X_5)<=2 AND X_1<=2;
    X_24:=REF(X_14,1) AND X_23 OR (REF(X_14,2) AND REF(X_23,1) AND X_23) OR (REF(X_14,3) AND REF(X_23,2) AND REF(X_23,1) AND X_23) OR (REF(X_14,4) AND REF(X_23,3) AND REF(X_23,2) AND REF(X_23,1) AND X_23);
    X_25:=CLOSE>OPEN AND X_4<(-4);
    X_26:=CLOSE<=OPEN AND X_4<=(-4) AND ABS(X_5)<1;
    X_27:=REF(CLOSE<OPEN,2) AND (REF(CLOSE<OPEN,1) OR (REF(CLOSE>=OPEN,1) AND REF(CLOSE,1)<REF(MIN(CLOSE,OPEN),2))) AND (CLOSE<OPEN OR (CLOSE>=OPEN AND CLOSE<REF(MIN(CLOSE,OPEN),1))) AND CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2) AND VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2);
    X_28:=REF(CLOSE<=OPEN,3) AND REF(CLOSE<=OPEN,2) AND REF(CLOSE<=OPEN,1) AND CLOSE<=OPEN AND CLOSE<=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND REF(CLOSE,2)<=REF(CLOSE,3);
    X_29:=COUNT(CLOSE<=OPEN AND CLOSE<REF((CLOSE OPEN)/2,1),5)>=3 AND CLOSE<OPEN AND CLOSE<=REF(LLV(CLOSE,9),1);
    X_30:=COUNT(X_14,3) AND VOL<REF(LLV(VOL,20),1) AND HIGH>LOW;
    X_31:=VOL/REF(VOL,1)>=0.98 AND VOL/REF(VOL,1)<=1.02;
    X_32:=REF(X_14,1) AND REF(ABS(X_5),1)>2 AND CLOSE>OPEN AND CLOSE>REF((CLOSE OPEN)/2,1) AND VOL/REF(VOL,1)<2.6;
    X_33:=REF(X_24,1) AND X_22;
    X_34:=REF(X_14,1) AND X_22;
    X_35:=REF(X_25,1) OR REF(X_25,2) AND (X_22 OR (CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<6)) AND CLOSE>OPEN AND (X_4>3 OR X_5>4);
    X_36:=REF(X_24,1) AND CLOSE>OPEN AND X_4>3 AND VOL>REF(VOL,1);
    X_37:=REF(X_27,1) AND (X_22 OR (CLOSE>REF(OPEN,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<2.6)) AND X_4>3;
    X_38:=REF(X_14,2) AND REF(X_24,1) AND CLOSE>=OPEN AND CLOSE>REF(MAX(CLOSE,OPEN),1);
    X_39:=REF(X_4<=(-4) AND X_5>=3,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1);
    X_40:=REF(X_14,2) AND REF(CLOSE<OPEN,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(X_1,1)<1 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(OPEN,1);
    X_41:=REF(X_14,2) AND REF(X_27,1) AND CLOSE>OPEN AND CLOSE>REF(OPEN,1);
    X_42:=REF(X_28,1) OR REF(X_28,2) AND (X_22 OR X_4>2.95 OR X_5>3 OR (OPEN>=REF(CLOSE,1) AND X_4>1.5)) AND CLOSE>OPEN;
    X_43:=REF(X_24,2) AND REF(X_4,1)<=(-0.01) AND OPEN>REF(CLOSE,1) AND REF(ABS(X_5),1)<3 AND X_4>3;
    X_44:=REF(X_14,3) AND REF(X_24,2) AND REF(X_24,1) AND REF(CLOSE,1)<=REF(MAX(CLOSE,OPEN),2) AND REF(CLOSE<=OPEN,1) AND CLOSE>REF(OPEN,1) AND CLOSE>OPEN;
    X_45:=REF(X_29,1) AND REF(VOL,1)/REF(VOL,2)<3.5 OR (REF(X_29,2) AND REF(X_23,1)) AND (X_22 OR (VOL/REF(VOL,1)<5 AND X_4>7.5));
    X_46:=REF(X_25,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND (X_4>0.5 AND X_5>0.3 OR (X_5>=1.15 AND X_4>=0.02));
    X_47:=X_32 OR X_33 OR X_34 OR X_35 OR X_36 OR X_37 OR X_38 OR X_39 OR X_40 OR X_41 OR X_42 OR X_43 OR X_44 OR X_45 OR X_46 AND NOT(X_6>4) AND NOT(X_3>=1) AND CLOSE>OPEN;
    博涨:FILTER(X_47,1),NODRAW,COLORYELLOW;
    STICKLINE(CLOSE<=OPEN AND CLOSE<REF(CLOSE,1),0,VOL,3,3),COLORGREEN;
    STICKLINE(CLOSE<=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,3,3),COLORGREEN;
    STICKLINE(CLOSE<=OPEN AND CLOSE=REF(CLOSE,1),0,VOL,3,3),COLORGREEN;
    STICKLINE(CLOSE>=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,3,3),COLORRED;
    STICKLINE(CLOSE>=OPEN AND CLOSE<REF(CLOSE,1),0,VOL,3,3),COLORRED;
    STICKLINE(CLOSE>=OPEN AND CLOSE=REF(CLOSE,1),0,VOL,3,3),COLORRED;
    STICKLINE(X_14,0,VOL,2.96,0),COLORBLUE;
    STICKLINE(X_22,0,VOL,2.96,0),COLORMAGENTA;
    STICKLINE(X_24,0,VOL,2.26,0),COLORYELLOW;
    STICKLINE(X_27,VOL*6/9,VOL,2.96,0),COLORLIBLUE;
    STICKLINE(CLOSE>=OPEN AND CLOSE<REF(CLOSE,1),0,VOL,0.06,0),COLORGREEN;
    STICKLINE(CLOSE<=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,0.06,0),COLORRED;
    STICKLINE(X_25 AND X_5<3,0,VOL,2.96,0),COLORRED;
    STICKLI NE(X_26,0,VOL,2.96,0),COLORGREEN;
    STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,0.06,0),COLOR0080FF;
    STICKLINE(CLOSE>1.095*REF(CLOSE,1),VOL,OPEN,0.06,0),COLORYELLOW;
    STICKLINE(CLOSE<0.905*REF(CLOSE,1),VOL,OPEN,0.06,0),COLORWHITE;
    STICKLINE(VOL<REF(LLV(VOL,100),1) AND HIGH>LOW AND NOT(DATE=1160107),VOL,VOL*0.66,2.96,0),COLORRED;
    STICKLINE(VOL>REF(HHV(VOL,55),1),VOL,VOL*9.6/10,2.96,0),COLORYELLOW;
    STICKLINE(X_7,VOL*0.5,VOL*0.5,2.66,0),COLORRED;
    STICKLINE(X_8,REF(VOL,1),REF(VOL,1),(-1),(-1)),COLORGREEN;
    STICKLINE(X_31,VOL*0.5,VOL*0.5,2,0),COLORYELLOW;
    STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5 AND X_22,VOL,VOL*0.79,0.06,0),COLORMAGENTA;
    STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5 AND NOT(X_22),VOL,VOL*0.79,0.06,0),COLORBLACK;
    STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5,VOL*0.76,VOL*0.79,0.06,0),COLORBLACK;
    STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 金十字,VOL*0.89,VOL*0.91,2,0),COLORYELLOW;
    STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 金十字,VOL,VOL*0.79,0.01,0),COLORYELLOW;
    STICKLINE(X_30,VOL*0.2,0,2.9,0),COLORRED;
    DRAWICON(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 红十字,VOL,23);
    六、“博傻量柱”指标源码(选股票):
    该选股票也必须填好主要参数,实际如上
    X_1:=VOL/REF(VOL,1);
    X_2:=VOL/REF(LLV(VOL,100),1);
    X_3:=VOL/REF(HHV(VOL,100),1);
    X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    X_5:=(CLOSE-OPEN)/OPEN*100;
    X_6:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
    X_7:=VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<2.05 AND CLOSE>OPEN;
    X_8:=VOL/REF(VOL,1)<0.55 AND CLOSE<REF(CLOSE,1) AND HIGH>LOW;
    X_9:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_4>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
    X_10:=(CLOSE-REF(CLOSE,1))
    /REF(CLOSE,1)>=0.03 AND CLOSE>OPEN OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND IF(REF(HIGH=LOW,1),VOL/REF(VOL,1)<16,VOL/REF(VOL,1)<6) AND HIGH>LOW;
    X_11:=REF(X_4>0 AND CLOSE>OPEN,2) AND REF(X_4>0 AND CLOSE>OPEN,1) AND X_4>0 AND CLOSE>OPEN AND REF(VOL,1)/REF(VOL,2)>1.05 AND VOL/REF(VOL,1)>1.02 AND CLOSE/REF(CLOSE,1)>1.07;
    X_12:=REF(X_3>1,1) AND VOL/REF(VOL,1)>1.2 AND CLOSE>REF(HHV(CLOSE,21),1);
    X_13:=REF(X_10,2) AND REF(X_3>1,1) AND X_3>1;
    X_14:=REF(CLOSE<OPEN,1) AND REF(OPEN,1)>=REF(HHV(MAX(CLOSE,OPEN),21),1) AND REF(VOL,1)/REF(VOL,2)>0.85 AND X_10;
    X_15:=REF(X_10,1) AND X_10 AND VOL/REF(VOL,1)>1.2;
    X_16:=REF(X_10,2) AND REF(X_10,1) AND X_10 AND VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2);
    X_17:=X_10 AND NOT(REF(X_3>=1,1) AND REF(CLOSE<OPEN,1)) AND NOT(X_3>1) AND NOT(X_11) AND NOT(REF(X_12,1) AND VOL/REF(VOL,1)>0.85) AND NOT(X_14) AND NOT(X_15) AND NOT(X_16);
    X_18:=ABS(X_4)<=3 AND ABS(X_5)<=2;
    X_19:=REF(X_9,1) AND X_18 OR (REF(X_9,2) AND REF(X_18,1) AND X_18) OR (REF(X_9,3) AND REF(X_18,2) AND REF(X_18,1) AND X_18) OR (REF(X_9,4) AND REF(X_18,3) AND REF(X_18,2) AND REF(X_18,1) AND X_18);
    X_20:=CLOSE>OPEN AND X_4<(-4);
    X_21:=CLOSE<OPEN AND X_4<=(-4) AND ABS(X_5)<1;
    X_22:=REF(CLOSE<OPEN,2) AND (REF(CLOSE<OPEN,1) OR (REF(CLOSE>=OPEN,1) AND REF(CLOSE,1)<REF(MIN(CLOSE,OPEN),2))) AND (CLOSE<OPEN OR (CLOSE>=OPEN AND CLOSE<REF(MIN(CLOSE,OPEN),1))) AND CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2) AND VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2);
    X_23:=REF(CLOSE<=OPEN,3) AND REF(CLOSE<=OPEN,2) AND REF(CLOSE<=OPEN,1) AND CLOSE<=OPEN AND CLOSE<=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND REF(CLOSE,2)<=REF(CLOSE,3);
    X_24:=COUNT(CLOSE<=OPEN AND CLOSE<REF((CLOSE OPEN)/2,1),5)>=3 AND CLOSE& lt;OPEN AND CLOSE<=REF(LLV(CLOSE,9),1);
    X_25:=REF(X_9,1) AND REF(ABS(X_5),1)>2 AND CLOSE>OPEN AND CLOSE>REF((CLOSE OPEN)/2,1) AND VOL/REF(VOL,1)<2.6;
    X_26:=REF(X_19,1) AND X_17;
    X_27:=REF(X_9,1) AND X_17;
    X_28:=REF(X_20,1) OR REF(X_20,2) AND (X_17 OR (CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<6)) AND CLOSE>OPEN AND (X_4>3 OR X_5>4);
    X_29:=REF(X_19,1) AND CLOSE>OPEN AND X_4>3 AND VOL>REF(VOL,1);
    X_30:=REF(X_22,1) AND (X_17 OR (CLOSE>REF(OPEN,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<2.6) AND X_4>3);
    X_31:=REF(X_9,2) AND REF(X_19,1) AND CLOSE>=OPEN AND CLOSE>REF(MAX(CLOSE,OPEN),1);
    X_32:=REF(X_4<=(-4) AND X_5>=3,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1);
    X_33:=REF(X_9,2) AND REF(CLOSE<OPEN,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(X_1,1)<1 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(OPEN,1);
    X_34:=REF(X_9,2) AND REF(X_22,1) AND CLOSE>OPEN AND CLOSE>REF(OPEN,1);
    X_35:=REF(X_23,1) OR REF(X_23,2) AND (X_17 OR X_4>2.95 OR X_5>3 OR (OPEN>=REF(CLOSE,1) AND X_4>1.5)) AND CLOSE>OPEN;
    X_36:=REF(X_19,2) AND REF(X_4,1)<=(-0.01) AND OPEN>REF(CLOSE,1) AND REF(ABS(X_5),1)<3 AND X_4>3;
    X_37:=REF(X_9,3) AND REF(X_19,2) AND REF(X_19,1) AND REF(CLOSE,1)<=REF(MAX(CLOSE,OPEN),2) AND REF(CLOSE<=OPEN,1) AND CLOSE>REF(OPEN,1) AND CLOSE>OPEN;
    X_38:=REF(X_24,1) AND REF(VOL,1)/REF(VOL,2)<3.5 OR (REF(X_24,2) AND REF(X_18,1)) AND (X_17 OR (VOL/REF(VOL,1)<5 AND X_4>7.5));
    X_39:=REF(X_20,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND (X_4>0.5 AND X_5>0.3 OR (X_5>=1.15 AND X_4>=0.02));
    X_40:=IF(NAMELIKE(1),0,1);
    X_41:=IF(NAMELIKE(3),0,1);
    X_42:=DYNAINFO(7)>2 AND DYNAINFO(7)<270 AND NOT(DYNAINFO(4)=0);
    X_43:=X_40 AND X_41 AND X_42;
    X_44:=X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36 OR X_37 OR X_38 OR X_39 AND NOT(X_6>4) AND NOT(X_3>=1) AND CLOSE>OPEN AND X_43;
    博涨:IF(优选,FILTER(X_44,1) AND (X_5>3 OR X_4>3),FILTER(X_44,1));
    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015