• 网站首页
  • 均线战法淘宝主图指标值 源代码 3d贴图

    发布时间: 2021-01-14 18:05首页:供求财经网 > 股票配资 > 全国前三配资 > 正文 阅读()
    均线战法淘宝主图指标值 源代码 3d贴图



    DRAWTEXT_FIX(ISLASTBAR ,0.20,0.01,1,DYBLOCK),COLORYELLOW;
     
    DRAWTEXT_FIX(ISLASTBAR ,0.30,0.01,1,HYBLOCK),COLORYELLOW;
     
    DRAWTEXT_FIX(ISLASTBAR ,0.50,0.10,1,GNBLOCK),COLORWHITE;
     
    {均线战法} {性能指标--神系}{淘宝主图指标值}
     
    VAR0 := IF((DATE < 1990530) AND (DATE > 1170101),1,0);
     
    红 : EMA(C,8 * VAR0),COLORRED,LINETHICK3;
     
    绿 : EMA(C,21 * VAR0),COLORGREEN,LINETHICK2;
     
    上内轨 : (MA(C,60 * VAR0)) (2 * (STD(C,60 * VAR0))),COLORCYAN;
     
    下内轨 : (MA(C,60 * VAR0)) - (2 * (STD(C,60 * VAR0))),COLORCYAN;
     
    牛熊分界线 : EMA(C,144 * VAR0),COLORBLUE;
     
    C3:=REF(C,1);
     
    股票涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
     
    STICKLINE(股票涨停,OPEN,CLOSE,2,0),COLORYELLOW;
     
    股票跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
     
    STICKLINE(股票跌停,OPEN,CLOSE,2,0),COLOR00AA00 ;
     
    移动平均线幅图指标公式:
    MA5:=MA(CLOSE,5);
     
    MA10:=MA(CLOSE,10);
     
    移动平均线差:MA5-MA10,COLORSTICK,COLORBLUE;
     
    股票操盘:STICKLINE(2*(移动平均线差)>=0 AND 2*(移动平均线差)>=REF(2*(移动平均线差),1),0,2*(移动平均线差),2,0),COLORRED;
     
    反跳:STICKLINE(2*(移动平均线差)<0 AND 2*(移动平均线差)>=REF(2*(移动平均线差),1),0,2*(移动平均线差),2,0),COLORYELLOW,LINETHICK1;
     
    减持:STICKLINE(2*(移动平均线差)>=0 AND 2*(移动平均线差)< REF(2*(移动平均线差),1),0,2*(移动平均线差),2,0),COLORFF9900,LINETHICK1;
     
    寻底:STICKLINE(2* (移动平均线差)<0 AND 2*(移动平均线差)< REF(2*(移动平均线差),1),0,2*(移动平均线差),2,0),COLORGREEN,LINETHICK1;
     
    JC:=MA10-MA5;
     
    绿柱总面积:IF (移动平均线差<0,SUM(移动平均线差*0.1,BARSLAST(JC<0)),0),LINETHICK0,COLORBLUE;
     
    绿柱总面积:IF (移动平均线差>0,SUM(移动平均线差*0.1,BARSLAST(JC>0)),0),LINETHICK0,COLORFF00FF;
     
    A1:=IF(移动平均线差>0,1,-1);
     
    A2:=REF(A1,1);
     
    A3:=A1*A2;
     
    A4:=BARSLAST(A3<0);
     
    A5:=A4 1;
     
    发展趋势均值幅度:(SUM(移动平均线差,0)-REF(SUM(移动平均线差,0),A5))/A5,LINETHICK0;
     
    時间:(A4 1)/100,LINETHICK0;
     
    篇数比较有限,源代码不是详细的,要想科学研究一下的或是必须别的源代码的能够找我想源代码,见到后都是共享给大伙儿,之上仅是本人观点,有不一样念头的能够交流与沟通!
    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015