• 网站首页
  • 盘点紫运低点支撑目标公式

    发布时间: 2020-11-21 16:13首页:供求财经网 > 股票配资 > 配资平台 > 正文 阅读()

    盘点紫运低点支撑目标公式

    粤电力股票盘点紫运低点支撑目标公式

    目标称号:紫运低点支撑目标公式

    目标类型:含买卖点

    目标代码:
    未现该未来函数
    HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0;
    AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
    QY:=BACKSET(AA,HIGHN+1);
    CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
    DRAWICON(CC,H*1.02,2);
    DDD:=BARSLAST(CC);
    GDTS:=IF(CC,CURRBARSCOUNT,0);
    DINGBU:=IF(DDD,REF(H,DDD),H);
    DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
    DINGBU1:=REF(DINGBU,DDD+1);
    GDCS1:=ConST(DINGBUTS);
    DINGBUTS1:=REF(DINGBUTS,DDD+1);
    GDCS2:=ConST(DINGBUTS1);
    DINGBU2:=REF(DINGBU1,DDD+1);
    MM:=IF(CURRBARSCOUNT>GDCS2,0,1);
    高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1),colorgreen,LINETHICK2;
    DRAWLINE(CURRBARSCOUNT=GDCS2,H,ISLASTBAR,REF(H,GDCS2-1),1),COLOR0055FF,POINTDOT;
    DRAWLINE(CURRBARSCOUNT=GDCS1,H,ISLASTBAR,REF(H,GDCS1-1),1),coloryellow,POINTDOT;
    AA1:=REF(L,LOWN)=LLV(L,2*LOWN+1);
    QY1:=BACKSET(AA1,LOWN+1);
    CC1:=FILTER(QY1,LOWN) AND L=LLV(L,LOWN+1);
    DRAWICON(CC1,L*0.98,1);
    DD1:=BARSLAST(CC1);
    DDTS:=IF(CC1,CURRBARSCOUNT,0);
    YDB:=IF(DD1,REF(L,DD1),L);
    DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
    DDCS1:=ConST(DDTS1);
    ZDB:=REF(YDB,DD1+1);
    DDTS2:=REF(DDTS1,DD1+1);
    DDCS2:=ConST(DDTS2);
    低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1),colorred,LINETHICK2;
    ZGSTAR:=(高点压力+低点支撑)/2;
    ZGEND:=ConST((高点压力+低点支撑)/2);
    STARDAY:=IF(DDCS2
     中轨:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLORFF55BB,LINETHICK2;
    DRAWLINE(CURRBARSCOUNT=DDCS1,L,ISLASTBAR,REF(L,DDCS1-1),1),colormagenta,POINTDOT,;
    DRAWLINE(CURRBARSCOUNT=DDCS2,L,ISLASTBAR,REF(L,DDCS2-1),1),colorcyan,POINTDOT;


    公司长时间专心于医疗健康工作,主营业务为医用敷料等一次性医用耗材的研制、出产和出售,为世界闻名医疗器械品牌厂商供给 OEM 服务。陈述期内,公司的其他业务收入最重要的包括边角料、废品出售收入、资料出售收入、租借业务收入等。现在公司产品分为创伤与包扎护理类、手术/外科类、感染防护类、组合包类四大系列,满意客户多元化产品需求。

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015