• 网站首页
  • 我国重工股票总结紫运牛发动目标公式

    发布时间: 2020-11-22 11:44首页:供求财经网 > 股票开户 > 天津股票开户 > 正文 阅读()

    我国重工股票总结紫运牛发动目标公式

     

    我国重工股票总结紫运牛发动目标公式

    目标称号:紫运牛发动目标公式

    目标类型:抄底逃顶

    目标代码:
    未现该未来函数
    VA1:=HHV(HIGH,9)-LLV(LOW,9);
    VA2:=HHV(HIGH,9)-CLOSE;
    VA3:=CLOSE-LLV(LOW,9);
    VA4:=VA2/VA1*100-70;
    VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    VA6:=(CLOSE+HIGH+LOW)/3;
    VA7:=SMA(VA3/VA1*100,3,1);
    VA8:=LLV(LOW,34);
    VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
    VARA:=IF(VA9>100,VA9-100,0);
    VARB:=HHV(HIGH,34);
    VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
    VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
    VAR1:=HHV(HIGH,9)-LLV(LOW,9);
    VAR2:=HHV(HIGH,9)-CLOSE;
    VAR3:=CLOSE-LLV(LOW,9);
    VAR4:=((VAR2)/(VAR1))*(100)-70;
    VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
    VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
    VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
    VAR8:=LLV(LOW,34);
    VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
    VAR10:=IF((VAR9>100),VAR9-100,0);
    VAR11:=HHV(HIGH,34);
    B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
    DRAWKLINE(EMA(B1,5),EMA(B1,5),B1+1,B1);
    抢先:EMA(B1,5),colorred;
    生命线:EMA(VARD,1),colorwhite;
    V1:=MA(C,5)=HHV(MA(C,5),20);
    V2:=MA(C,5)>MA(C,10);
    V3:=MA(V,5)>MA(V,40)*1.01;
    V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
    VV:V1 AND V2 AND V3 AND V4,NODRAW;
    A1:=EMA(C,8);
    A2:=EMA(A1,20);
    A3:=CROSS(A1,A2);
    A4:=A1
     高位预警:(V1 AND V2 AND V3 AND V4),NODRAW;
    STICKLINE(高位预警,B1*1.03,B1*1.3,1,0),coloryellow;
    STICKLINE(高位预警 AND 抢先>70,B1*1.03,B1*1.2,1,0),colorred;
    STICKLINE(高位预警 AND 抢先>80,B1*1.03,B1*1.3,1,0),colorwhite;
    LO:10;
    UP:90;
    DRAWICON(抢先<20,70,2);
    DRAWICON(抢先<15,50,2);
    DRAWICON(抢先<10,30,22);
    DRAWICON(CROSS(抢先,REF(抢先,1)) AND 抢先<10,50,1);
    DRAWICON(CROSS(抢先,REF(抢先,1)) AND COUNT(抢先<8,20)>=2,60,10);
    LL:LLV(抢先,250),NODRAW;
    HH:HHV(抢先,250),NODRAW;
    LX250:LL=抢先 AND 抢先<20,NODRAW;
    DRAWICON(LX250,90,9);
    DRAWICON(HH=抢先,80,1);
    抢先GD:抢先-REF(抢先,1),NODRAW;
    稳赚:抢先GD>0 AND REF(抢先GD,1)<0 AND 抢先<30 AND COUNT(抢先<8,30)>=1,NODRAW;
    牛发动:抢先>65 AND REF(抢先,1)<65,NODRAW;
    DRAWICON(牛发动,抢先,5);
    DRAWICON(稳赚,100,10);
    STICKLINE(抢先<8,B1*1.03,B1+50,3,0),colorred;
    STICKLINE(抢先<10 AND 8<抢先,B1*1.03,B1+35,1,0),colorgreen;
    STICKLINE(抢先<15 AND 10<抢先,B1*1.03,B1+20,1,0),coloryellow;


    整体而言,MACD+CCI是以MACD技术目标为主的,是一种彼此参阅的技术目标组合。首要用来重视盘面或个股的趋向以及买卖买卖点的参阅。仅仅,入股者要留心商场中是没有完美的技术目标和技术图形,都会有有些的误导信息。也不觉得技术图形差不离就盲目发展买卖,还需求组合其它目标和商场条件以及个股景象发展参阅。

















     

     

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    美股行情
    名称 最新价 涨跌额 涨跌幅
    港股行情
    名称 最新价 涨跌额 涨跌幅
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015