• 网站首页
  • 怎么看股票k线图剖析紫运短线吸筹指标公式

    发布时间: 2020-11-20 14:07首页:供求财经网 > 股票开户 > 深圳股票开户 > 正文 阅读()

    怎么看股票k线图剖析紫运短线吸筹指标公式

     

    怎么看股票k线图剖析紫运短线吸筹指标公式

    指标名称:紫运短线吸筹指标公式

    指标类型:红涨绿跌

    指标代码:
    未现该未来函数
    dy1:=(2*CLOSE+HIGH+LOW)/4;
    dy2:=LLV(LOW,22);
    dy3:=HHV(HIGH,22);
    bdc:=EMA((dy1-dy2)/(dy3-dy2)*100,10);
    bdd:=EMA((0.667*REF(bdc,1)+0.333*bdc),3);
    bde:=EMA((dy1-dy2)/(dy3-dy2)*100,22);
    bdf:=EMA(bde,5);
    STICKLINE(bdc>=bdd,bdc,bdd,8,0),colormagenta;
    STICKLINE(bdc<bdd,bdd,bdc,8,0),colorffff33;
    风险区:80,DOTLINE,colormagenta;
    安全区:20,DOTLINE,colorffff33;
    VAR1:=REF(LOW,1);
    VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
    VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
    VAR4:=LLV(LOW,33);
    VAR5:=HHV(VAR3,33);
    VAR6:=IF(LLV(LOW,66),1,0);
    VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
    VAR8:=((C-LLV(L,22)))/(HHV(H,22)-LLV(L,22))*100;
    VAR9:=SMA(VAR8,10,8);
    底线:0,COLOR00FFFF;
    主力吸筹:VAR7,COLOR0000FF;
    吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;
    吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;
    吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;
    吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;
    吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;
    吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;
    吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;
    VAR10:=(2*CLOSE+HIGH+LOW)/4;
    VAR11:=EMA(VAR10,10)-EMA(VAR10,33);
    VAR12:=EMA(VAR11,5);
    VAR13:=2*(VAR11-VAR12)*15;
    主力资金:VAR13,coloryellow;
    //主力撤: IF(VAR13<=0,VAR13,0),colorblue;
    //主力进: IF(VAR13>=0,VAR13,0),COLORFF00FF;
    VAR14:= MA(3*SMA((C-LLV(L,22))/(HHV(H,22)-LLV(L,22))*100,5,1)-2*
    SMA(SMA((C-LLV(L,22))/(HHV(H,22)-LLV(L,22))*100,5,1),3,1),5);
    趋势:VAR14,LINETHICK2,colorwhite;
    VAR15:= CEILING(SMA(VAR9,10,8));
    VARX:= IF(VAR15>=VAR14,colorred,colorgreen);
    主力:VAR15,LINETHICK2,colorred;
    散户:100*(HHV(HIGH,66)-CLOSE)/(HHV(HIGH,66)-LLV(LOW,66)),LINETHICK2,colorblue;


    主动退市:是指公司根据股东会和董事会决议主动向监管部门注销《许可证》,一般有如下原因:营业期限届满,股东会决定不再延续;股东会决定解散;因合并或分立需要解散;破产;根据市场需要调整结构、布局。

     

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015