• 网站首页
  • 股票解析紫运升导游目标公式

    发布时间: 2020-11-22 11:42首页:供求财经网 > 股票开户 > 上海股票开户 > 正文 阅读()

    股票解析紫运升导游目标公式

     

    神华集团股票解析紫运升导游目标公式

    目标称号:紫运升导游目标公式

    目标类型:含买卖点

    目标代码:
    未现该未来函数
    LC:=REF(CLOSE,1);
    RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
    TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
    HD:=(HIGH - REF(HIGH,1));
    LD:=(REF(LOW,1) - LOW);
    DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
    DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
    PDI:=((DMP * 100) / TR1);
    MDI:=((DMM * 100) / TR1);
    ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
    AV:=(RSI5 + ADX);
    DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
    WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
    NEWVOL:=(RSI5 - WR10);
    最佳买入:=(AV + NEWVOL);
    买当选股:IF(CROSS(最佳买入,0),4,0),STICK,COLOR00FFFF,LINETHICK2;
    VARA1:=SMA(买当选股,3,1);
    VARA2:=SMA(VARA1,3,1),COLOR0000FF;
    VARA3:=SMA(VARA2,3,1),COLOR00FFFF;
    建仓买点:IF(CROSS(VARA2,VARA3) AND (VARA2<40),5,0* 10000),COLOR0000FF,LINETHICK1;
    STICKLINE(建仓买点,0,1.5,6,0),COLORFF80FF;
    STICKLINE(建仓买点,0.5,2.8,2,0),COLOR3000FF;
    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    X:=LLV(J,2)=LLV(J,8);
    最佳买入机遇: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
    STICKLINE(最佳买入机遇,0,1,3,0),COLOR009999;
    STICKLINE(最佳买入机遇,0,1,2,0),COLOR00DDDD;
    STICKLINE(最佳买入机遇,0,1,1,0),COLOR00FFFF;
    组织建仓: IF(最佳买入<5,-0.5,0),STICK,COLOR00FF00,LINETHICK1;
    组织建仓日:STICKLINE(组织建仓,0,-1,4,1),COLOR00FF00,LINETHICK5;
    BIAS1:=(C-MA(C,6))/MA(C,6)*100,COLORFFDDCC;
    BIAS2:(C-MA(C,13))/MA(C,13)*100,COLORFFFFFF,LINETHICK1;
    BIAS3:=(C-MA(C,26))/MA(C,26)*100,COLORFFFFFF,LINETHICK1;
    乖离:(BIAS1+2*BIAS2+3*BIAS3)/6,COLOR00FFFF;
    乖离超限:MA(乖离,3),COLORFF80FF;
    STICKLINE(CROSS(乖离,乖离超限) AND 乖离超限<-9,-4,0,1,1),COLORFFFFFF;
    STICKLINE(CROSS(乖离超限,乖离) AND 乖离>10,6,0,3,0),COLORFF88FF;
    DRAWBAND(MA(乖离,1),RGB(240,120,40),MA(乖离超限,1),RGB(256,200,20));
    警跌:IF(BIAS2
     上升:IF(BIAS2>REF(BIAS2,1),BIAS2,DRAWNULL),COLOR00FFFF,LINETHICK3;
    R:SMA(MAX(CLOSE- REF(C,1),0),6,1)/SMA(ABS(CLOSE- REF(C,1)),6,1)*100,COLORFFCCFF,NODRAW;
    R2:SMA(MAX(CLOSE- REF(C,1),0),13,1)/SMA(ABS(CLOSE- REF(C,1)),13,1)*100,COLOR00CCFF,NODRAW;
    WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
    STICKLINE(CROSS(R2,R) AND R2>78,2,0,3,-1),COLOR30FFFF;
    CC:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD:=L
     EE:=V 老鼠仓:=(L<(AMOUNT/V)*0.9) AND CC AND DD AND EE,LINETHICK0,COLOR0099FF;
    DRAWTEXT(老鼠仓,-5,'老鼠仓'),COLORFFFFFF;
    选底:TROUGHBARS(3,15,1)<4,NODRAW;
    DRAWTEXT(FILTER(选底=1,3),-2,'底部'),COLOR00FF00;
    头部:=IF((PEAKBARS(3,15,1)<10)=1,2,0);
    快逃:=IF(头部>REF(头部,1),H,0),colorwhite,NODRAW;
    DRAWTEXT(快逃=H,6,'头部'),COLOR0000FF,LINETHICK1;
    STICKLINE(CROSS(乖离,BIAS1) AND BIAS2>15,乖离,0,1,0),COLOR3300FF;
    DRAWICON(CROSS(乖离,BIAS1*0.382),-1,1),colorgreen;


    12月20日晚间,万丰奥威(002085)发表一份关于控股股东提议公司回购股份的提示性布告。该布告与其说是控股股东为了保护股价,倒不如说是为了自救。

     

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    美股行情
    名称 最新价 涨跌额 涨跌幅
    港股行情
    名称 最新价 涨跌额 涨跌幅
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015