• 网站首页
  • 股票000970:紫运9转目标公式

    发布时间: 2020-11-22 11:46首页:供求财经网 > 股票开户 > 股市怎么开户 > 正文 阅读()

    股票000970:紫运9转目标公式

     

    股票000970:紫运9转目标公式

    目标称号:紫运9转目标公式

    目标类型:含买卖点

    目标代码:
    未现该未来函数
    A1:=C>=REF(C,4);
    A:=C
     AA:=C T:=BARSLAST(AA),NODRAW;
    M:=(T=0 AND REFX(&T=1 AND NOT(A),1)) OR (REFX(&T=2 AND NOT(A),2)) OR (REFX(&T=3 AND NOT(A),3)) OR (REFX(&T=4 AND NOT(A),4)) OR (REFX(&T=5 AND NOT(A),5))
    OR (REFX(&T=6 AND NOT(A),6)) OR (REFX(&T=7 AND NOT(A),7)) OR (REFX(&T=8 AND NOT(A),8));
    M1:=T=1 AND REFX(&T=2 AND NOT(A),1) OR (REFX(&T=3 AND NOT(A),2)) OR (REFX(&T=4 AND NOT(A),3)) OR (REFX(&T=5 AND NOT(A),4)) OR (REFX(&T=6 AND NOT(A),5))
    OR (REFX(&T=7 AND NOT(A),6)) OR (REFX(&T=8 AND NOT(A),7));
    M2:=T=2 AND REFX(&T=3 AND NOT(A),1) OR (REFX(&T=4 AND NOT(A),2)) OR (REFX(&T=5 AND NOT(A),3)) OR (REFX(&T=6 AND NOT(A),4)) OR (REFX(&T=7 AND NOT(A),5)) OR (REFX(&T=8 AND NOT(A),6));
    M3:=T=3 AND REFX(&T=4 AND NOT(A),1)OR (REFX(&T=5 AND NOT(A),2)) OR (REFX(&T=6 AND NOT(A),3)) OR (REFX(&T=7 AND NOT(A),4)) OR (REFX(&T=8 AND NOT(A),5));
    M4:=T=4 AND REFX(&T=5 AND NOT(A),1) OR (REFX(&T=6 AND NOT(A),2)) OR (REFX(&T=7 AND NOT(A),3)) OR (REFX(&T=8 AND NOT(A),4));
    M5:=T=5 AND REFX(&T=6 AND NOT(A),1) OR (REFX(&T=7 AND NOT(A),2)) OR (REFX(&T=8 AND NOT(A),3));
    M6:=T=6 AND REFX(&T=7 AND NOT(A),1) OR (REFX(&T=8 AND NOT(A),2));
    M7:=T=7 AND REFX(&T=8 AND NOT(A),1);
    N:=T=1 AND REF(T=0 AND AA,1) AND A;
    N1:=T=2 AND REF(N,1) AND A;
    N2:=T=3 AND REF(N1,1) AND A;
    N3:=T=4 AND REF(N2,1) AND A;
    N4:=T=5 AND REF(N3,1) AND A;
    N5:=T=6 AND REF(N4,1) AND A;
    N6:=T=7 AND REF(N5,1) AND A;
    N7:=T=8 AND REF(N6,1) AND A;
    DRAWTEXT(T=0,H*1.02,1),colorgreen;
    DRAWTEXT(N,H*1.02,2),colorgreen;
    DRAWTEXT(N1,H*1.02,3),colorgreen;
    DRAWTEXT(N2,H*1.02,4),colorgreen;
    DRAWTEXT(N3,H*1.02,5),colorgreen;
    DRAWTEXT(N4,H*1.02,6),colorgreen;
    DRAWTEXT(N5,H*1.02,7),colorgreen;
    DRAWTEXT(N6,H*1.02,8),colorgreen;
    DRAWTEXT(N7,H*1.02,9),coloryellow;
    DRAWICON(N7,H*1.04,1),colorgreen;
    DRAWTEXT(M,H*1.02,1),colorblack;
    DRAWTEXT(M1,H*1.02,2),colorblack;
    DRAWTEXT(M2,H*1.02,3),colorblack;
    DRAWTEXT(M3,H*1.02,4),colorblack;
    DRAWTEXT(M4,H*1.02,5),colorblack;
    DRAWTEXT(M5,H*1.02,6),colorblack;
    DRAWTEXT(M6,H*1.02,7),colorblack;
    DRAWTEXT(M7,H*1.02,8),colorblack;
    B1:=C<=REF(C,4);
    B:=C>REF(C,4);
    BB:=C>REF(C,4) AND REF(B1,1);
    T1:=BARSLAST(BB),NODRAW;
    M111:=(T1=0 AND REFX(&T1=1 AND NOT(B),1)) OR (REFX(&T1=2 AND NOT(B),2)) OR (REFX(&T1=3 AND NOT(B),3)) OR (REFX(&T1=4 AND NOT(B),4)) OR (REFX(&T1=5 AND NOT(B),5))
    OR (REFX(&T1=6 AND NOT(B),6)) OR (REFX(&T1=7 AND NOT(B),7)) OR (REFX(&T1=8 AND NOT(B),8));
    M11:=T1=1 AND REFX(&T1=2 AND NOT(B),1) OR (REFX(&T1=3 AND NOT(B),2)) OR (REFX(&T1=4 AND NOT(B),3)) OR (REFX(&T1=5 AND NOT(B),4)) OR (REFX(&T1=6 AND NOT(B),5))
    OR (REFX(&T1=7 AND NOT(B),6)) OR (REFX(&T1=8 AND NOT(B),7));
    M22:=T1=2 AND REFX(&T1=3 AND NOT(B),1) OR (REFX(&T1=4 AND NOT(B),2)) OR (REFX(&T1=5 AND NOT(B),3)) OR (REFX(&T1=6 AND NOT(B),4)) OR (REFX(&T1=7 AND NOT(B),5)) OR (REFX(&T1=8 AND NOT(B),6));
    M33:=T1=3 AND REFX(&T1=4 AND NOT(B),1)OR (REFX(&T1=5 AND NOT(B),2)) OR (REFX(&T1=6 AND NOT(B),3)) OR (REFX(&T1=7 AND NOT(B),4)) OR (REFX(&T1=8 AND NOT(B),5));
    M44:=T1=4 AND REFX(&T1=5 AND NOT(B),1) OR (REFX(&T1=6 AND NOT(B),2)) OR (REFX(&T1=7 AND NOT(B),7)) OR (REFX(&T1=8 AND NOT(B),4));
    M55:=T1=5 AND REFX(&T1=6 AND NOT(B),1) OR (REFX(&T1=7 AND NOT(B),2)) OR (REFX(&T1=8 AND NOT(B),3));
    M66:=T1=6 AND REFX(&T1=7 AND NOT(B),1) OR (REFX(&T1=8 AND NOT(B),2));
    M77:=T1=7 AND REFX(&T1=8 AND NOT(B),1);/////www.88gs.com
    N111:=T1=1 AND REF(T1=0 AND BB,1) AND B;
    N11:=T1=2 AND REF(N111,1) AND B;
    N22:=T1=3 AND REF(N11,1) AND B;
    N33:=T1=4 AND REF(N22,1) AND B;
    N44:=T1=5 AND REF(N33,1) AND B;
    N55:=T1=6 AND REF(N44,1) AND B;
    N66:=T1=7 AND REF(N55,1) AND B;
    N77:=T1=8 AND REF(N66,1) AND B;
    DRAWTEXT(T1=0,H*1.02,1),COLOR9900CC;
    DRAWTEXT(N111,H*1.02,2),COLOR9900CC;
    DRAWTEXT(N11,H*1.02,3),COLOR9900CC;
    DRAWTEXT(N22,H*1.02,4),COLOR9900CC;
    DRAWTEXT(N33,H*1.02,5),COLOR9900CC;
    DRAWTEXT(N44,H*1.02,6),COLOR9900CC;
    DRAWTEXT(N55,H*1.02,7),COLOR9900CC;
    DRAWTEXT(N66,H*1.02,8),COLOR9900CC;
    DRAWTEXT(N77,H*1.02,9),COLORFFFF00;
    DRAWICON(N77,H*1.04,2),colorred;
    DRAWTEXT(M111,H*1.02,1),colorblack;
    DRAWTEXT(M11,H*1.02,2),colorblack;
    DRAWTEXT(M22,H*1.02,3),colorblack;
    DRAWTEXT(M33,H*1.02,4),colorblack;
    DRAWTEXT(M44,H*1.02,5),colorblack;
    DRAWTEXT(M55,H*1.02,6),colorblack;
    DRAWTEXT(M66,H*1.02,7),colorblack;
    DRAWTEXT(M77,H*1.02,8),colorblack;


    归纳剖析以为,商场的涨停板个股家数削减,跌停板个股家数添加,商场的做多心情被暂时按捺,可是北上资金继续净买入,外资不惧商场的收拾,可见A股现在的点位具有中长期的价值出资时机。操作上,暂时仍以持有少数仓位张望为主。心随股动,依据商场的改变随时调整短线的操作战略!
























     


























     

















     

     

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    美股行情
    名称 最新价 涨跌额 涨跌幅
    港股行情
    名称 最新价 涨跌额 涨跌幅
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015