• 网站首页
  • 炒股票:紫运跟庄吃肉指标公式

    发布时间: 2020-11-20 14:09首页:供求财经网 > 股票开户 > 股票配资开户 > 正文 阅读()

    炒股票:紫运跟庄吃肉指标公式

     

    教你炒股票:紫运跟庄吃肉指标公式

    指标名称:紫运跟庄吃肉指标公式

    指标类型:资金进出

    指标简介:
    通达信跟庄吃肉 经典老指标(公式 副图 源码 测试图)。

    指标代码:
    未现该未来函数
    VAR1:=EMA(EMA(CLOSE,13),13);
    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
    STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
    STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
    无庄控盘:=控盘<0;
    STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
    有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
    VAR2:=100*WINNER(CLOSE*0.95);
    STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
    主力出货:=控盘<REF(控盘,1) AND 控盘>0;
    STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
    高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
    A10:=CROSS(控盘,0);
    控盘B:=FILTER(IF(A10,1,0),5);
    JJ:=DYNAINFO(11);
    P:=55;S:=8;M1:=3;
    财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,colorred,LINETHICK2;
    神:=EMA(财,M1),colorgreen,LINETHICK1;
    DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
    BTJ1:=(C-JJ)/JJ<-0.03;
    BTJ11:=(C-JJ)/JJ<-0.03;
    BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
    STJ1:=(C-JJ)/JJ>0.005;
    STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
    STJ02:=控盘>0;
    BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
    BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
    BTJ3:=CROSS(财,神) AND 财<-0.3;
    BTJ32:=CROSS(财,神) AND 财<-0.1;
    STJ31:=CROSS(神,财);
    STJ32:=CROSS(神,财) AND 财>1.618;
    BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
    BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
    BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
    DRAWTEXT(BTJ81,神,'↑买底'),colorred;
    DRAWTEXT(BTJ811,神*1.2,'↑有庄'),colorwhite;
    STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
    STJ82:=FILTER(STJ02 AND STJ32 ,13);
    STJ83:=STJ81 AND STJ82;
    DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
    DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,colorred;
    DEA: EMA(DIFF,3),colorgreen;
    庄:= BTJ11 AND BTJ2 AND BTJ3;
    有庄:FILTER(庄,55),colorwhite;
    DRAWTEXT(BTJ811,有庄,'有庄'),colorwhite;


         3、误区3:“漂亮50”必然是低估值公司,低估值公司必然是“漂亮50”    部分投资者还容易犯的一个错误就是将“漂亮50”和低估值划等号,这也是不对的。虽然“漂亮50”必然具备着合理的估值,多数股票的估值也都比较低,像格力和美的电器这些都是正面例子,但如果忽略了行业特性,忽略了业绩的周期性和成长性,就会将一些本就平庸的低估值公司也误当成了“漂亮50”,也会将少数各方面条件都突出的但仅仅是估值略高的真正的“漂亮50”给排除了。

     

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015