• 网站首页
  • 成交量选股目标公式 共享几个有用的相关公式

    发布时间: 2020-11-22 18:31首页:供求财经网 > 股票大全 > 新手炒股入门 > 正文 阅读()
    成交量选股目标公式 共享几个有用的相关公式

    众所周知,成交量有一句这样的股谚:量在价先,即天量见天价,地量见地价;底部放量,闭眼买进。所以说,在咱们炒股之前就先看成交量,那么成交量选股目标公式有哪些呢?今日小编为大家伙儿一起来共享几个有用的相关公式。
    商场涨跌是因为生意两边的生意引起的,而生意最直接的表现便是成交量,许多的高手都会说到成交量,在多数人看来现在成交量可以说是一切目标最实在的目标。可能会呈现对敲的走势,可是从多年商场经历来看,成交量依然是在做相关操作时的一项要点参阅。
    1、MACD底违背量化选股公式
    金叉日1:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,1);
    金叉日2:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,2);
    死叉日1:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),1);
    死叉日2:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),2);
    F1:=金叉日1<;死叉日1AND死叉日1<;金叉日2AND金叉日2<;死叉日2;
    绿柱最低点日1:=FINDLOWBARS(MACD.DIF,金叉日1,死叉日1-金叉日1,1);
    绿柱最低点日2:=FINDLOWBARS(MACD.DIF,金叉日2,死叉日2-金叉日2,1);
    F2:=REF(L,绿柱最低点日1)<;REF(L,绿柱最低点日2);
    F3:=REF(MACD.DIF,绿柱最低点日1)>;REF(MACD.DIF,绿柱最低点日2);
    F4:=REF(COUNT(MACD.MACD<;0,死叉日1-金叉日1),金叉日1)>;=2;
    F1ANDF2ANDF3ANDF4。
    2、打破量选股公式
    HV:=HHV(V,5)=VORV/REF(V,1)>;=5;
    FT:=BARSLAST(HV);
    量能渠道:=IF(HV,C,REF(C,FT));
    量能渠道>;REF(量能渠道,1)ANDC>;REF(C,1)ANDC>;MA(C,13)ANDC=HHV(C,20)ANDC/REF(C,1)>;1.05。
    3、今日量柱高于昨日量柱的选股公式
    REF(C>;(REF(C,1)*1.1-0.01),1)ANDO>;REF(C,1)ANDC<;OANDV>;REF(V,1)。
    4、成交量和股价三天一起添加的选股公式
    XG:COUNT(VOL>;REF(VOL,1),3)=3ANDCOUNT(C>;REF(C,1),3)=3。
    5、长上影线缩量回踩公式
    YY:=(H-MAX(C,O))>;ABS(C-O)*2;
    TT:=BARSLAST(YY);
    CC:=REF(MAX(C,O),TT);
    EVERY(V<;=REF(V,TT)ANDH<;REF(H,TT),TT)ANDCROSS(CC,C)。
    6、成交量三天阴线缩量,第四天缩量阳线的公式
    REF(EVERY(C<;OANDV<;REF(V,1),3),1)ANDV<;REF(V,1)ANDC>;O。
    7、经典成交量之发现庄迹选股目标公式
    N:=5;
    VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
    发现庄迹:IF(VAR1<;=8,15,0)。
    8、成交量柱量大于四天内阴线柱的最大量的公式
    A:=C>;OANDREF(C<;O,1)ANDREF(C<;O,2)ANDREF(C>;O,3);
    B:=C>;OANDREF(C>;O,1)ANDREF(C<;O,2)ANDREF(C<;O,3);
    COUNT(C<;O,4)=2ANDCROSS(V,HHV(IF(C<;O,V,DRAWNULL),4))ANDIFC(A,A,B)。
    9、量顶天立地选股公式
    A1:=V=HHV(V,120);
    A2:=C/OPEN>;1.049;
    TJ:=A1ANDA2;
    TJAND(REF(BARSLAST(TJ),1)>;80ORBARSSINCE(TJ)=0)。
    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    美股行情
    名称 最新价 涨跌额 涨跌幅
    港股行情
    名称 最新价 涨跌额 涨跌幅
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015