• 网站首页
  • 股票说明紫运rsi捉牛方针公式

    发布时间: 2020-11-21 16:07首页:供求财经网 > 股票大全 > 新手炒股入门 > 正文 阅读()

    股票说明紫运rsi捉牛方针公式

     

    千金药业股票说明紫运rsi捉牛方针公式

    方针称号:紫运rsi捉牛方针公式

    方针类型:含买卖点

    方针简介:
    结合rsi低点进行判别...............方针失贞

    方针代码:
    未现该未来函数
    {N1:=5;N2:=10;}
    {STICKLINE(C>0,0,10,15,0),COLOR781816;}
    LC:=REF(CLOSE,1);
    RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;
    RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;
    VAR1:=C-REF(C,1);
    VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
    MA5:=EMA(C,5);
    MA13:=EMA(C,13);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
    (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
    (MA5,MA13))+1),0),COLOR0000FF;
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
    (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
    (MA13,MA5))+1),0),COLOR00FF00;
    BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
    REF(DOWN,1)
    REF(DOWN,1);
    0,COLORFF00FF;
    10,COLORFF0000;
    STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
    STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
    STICKLINE(BT,0,3,2,0),COLOR000088;
    STICKLINE(BT,0,3,1,0),COLOR0000CC;
    STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
    DRAWTEXT(BT,3,"短牛"),COLOR0000FF;
    TJ1:=REF(DOWN,1)
    REF(DOWN,1) AND C STICKLINE(TJ1,0,2,3,0),COLOR880088;
    STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
    STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
    STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
    DRAWTEXT(TJ1,2,"中牛"),COLORFF00FF;
    HR:=HHV(HIGH,55);
    HRY:=LLV(LOW,55);
    HRY11:=HR*HRY;
    HRY33:=SQRT(HRY11);
    TJ2:=REF(DOWN,1)
    REF(DOWN,1) AND C STICKLINE(TJ2,0,1,5,0),COLOR008888;
    STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
    STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
    STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
    DRAWTEXT(TJ2,1,"大牛"),COLOR00FFFF;
    ST:=REF(UP,1)>REF(UP,2) AND DOWN
     STICKLINE(ST,10,9,5,0),COLOR008800;
    STICKLINE(ST,10,9,2,0),COLOR00AA00;
    STICKLINE(ST,10,9,1,0),COLOR00CC00;
    STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
    DRAWTEXT(ST,9,"卖"),COLOR00FF00;
    DRAWTEXT(CURRBARSCOUNT=89,9.5,"★本方针合适抄底及波段特征显着个股,暴降途中慎用!!"),COLOR0000FF;
    DRAWTEXT(CURRBARSCOUNT=89,8.7,"★大牛:长线大牛股,方针翻倍;中短牛:15天方针10%-20%!!"),COLOR0078FF;
    DRAWTEXT(CURRBARSCOUNT=89,8.0,"★以上信号结合RSI低位时用愈加牢靠,盘整市中信号偏多!!"),COLOR00FF00;
    DRAWTEXT(CURRBARSCOUNT=89,7.3,"★当大牛\中牛\短牛同一天出现时,决断买入!!"),COLOR00FFFF;


    (3)上涨趋势晚期,如前一日有高开低走或走平之势,标明股价已无法再创新高,次日一般投资者会争相卖出手中股票,个股会有高开低走或低开震动走低的或许。




     

     

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    美股行情
    名称 最新价 涨跌额 涨跌幅
    港股行情
    名称 最新价 涨跌额 涨跌幅
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015