• 网站首页
  • 股票讲解紫运趋势探底指标公式

    发布时间: 2020-11-20 13:52首页:供求财经网 > 股票大全 > 股票入门基础知识 > 正文 阅读()

    股票讲解紫运趋势探底指标公式

     

    天马股票讲解紫运趋势探底指标公式

    指标名称:紫运趋势探底指标公式

    指标类型:含买卖点

    指标代码:
    未现该未来函数
    R:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))
    /(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
    探底:IF((R<=5),58,0),COLORFF00FF;
    趋势:MA((CLOSE-REF(CLOSE,13))*31,5),LINETHICK2,COLOR7711EE;
    B1:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);
    B2:=EMA(B1,7);
    B3:=EMA(B2,10);
    B4:=(3)*(B2)-(2)*(B3);
    B5:=EMA(B4,5);
    低点:IF(REF((COUNT((B5<=REF(B5,1)),5)=5),1) AND (B5>REF(B5,1)),30,0),COLORFFFF00;
    F1:=MA(HHV(HIGH,485),17);
    F2:=MA(HHV(HIGH,222),17);
    F3:=MA(HHV(HIGH,96),17);
    F4:=MA(LLV(LOW,485),17);
    F5:=MA(LLV(LOW,222),17);
    F6:=MA(LLV(LOW,96),17);
    F7:=MA((F4*0.96+F5*0.96+F6*0.96+F1*0.558+F2*0.558+F3*0.558)/6,17);
    F8:=MA((F4*1.25+F5*1.23+F6*1.2+F1*0.55+F2*0.55+F3*0.65)/6,17);
    F9:=MA((F4*1.3+F5*1.3+F6*1.3+F1*0.68+F2*0.68+F3*0.68)/6,17);
    F10:=MA((F7*3+F8*2+F9)/6*1.738,17);
    F11:=IF(C=C,F10,F10*DAY);
    F12:=LOW;
    F13:=REF(LOW,1);
    F14:=SMA(ABS(F12-F13),3,1)/SMA(MAX(F12-F13,0),3,1)*100;
    F15:=MA(IF(CLOSE*1.35<=F11,F14*10,F14/10),3);
    F16:=LLV(LOW,30);
    F17:=HHV(F15,30);
    买入:IF(C=C,MA(IF(LOW<=F16,(F15+F17*2)/2,0),3),100000000)/(200),colorred,LINETHICK1;
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=2*(DIFF-DEA)*231,STICK,colorred,LINETHICK1;
    STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLOR00FFFF;
    STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.8,0 ),COLORFFEE44;
    STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.1,0 ),COLOR0055FF;
    STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.1,0 ),COLORFF55BB;


    反倾销税(Anti-dumpingDuties),就是对倾销商品所征收的进口附加税。当进口国因外国倾销某种产品,国内产业受到损害时,征收相当于出口国国内市场价格与倾销价格之间差额的进口税。

     
    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。
    

    供求财经网(www.gongqiu.com.cn) Powered by © 2013-2023

    本站不良内容举报联系官方邮箱:gongqiucaijing@gmail.com

    未经本站书面特别授权,请勿转载或建立镜像 广告唯一联系方式QQ:176612015